Search the Community

Showing results for tags 'smart tv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Forum Rules
    • Announcements
    • Introductions and Farewells.
    • General Support
    • Apple TEC
    • Windows TEC
    • Streamhelp.org
  • Wizards
    • The Beast
    • Other Wizards and Builds
  • Kodi
    • KODI 17 AREA
    • Kodi Discussion
    • Kodi Support
    • Kodi Add-ons
    • Kodi Tutorials
    • EPG
    • Builds
    • Kodi News
    • Español
  • IPTV
    • IPTV Discussion
    • IPTV Support
    • Dark IPTV, VOD and PLX Service
  • Android
    • Fire Stick / Tv
    • Nvidia Shield Tv
  • Miscellaneous
    • Lounge
    • Movies
    • TV Shows
    • Sports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. sin702

    cant get to install

    hello first time poster one here, ive bee using this for awhile now but since the latest update, i cant get it to work no more. ive uninstalled kodi like 5 times and i have followed the directions to install to a "T" and now i get this message when i try to install from zip. (well i can upload the pic of the error) but it says "Can not install add-on from zip file" "the dependency on version could not be satisfied" it does this for both beast1 and beast2. How can i fix this? By the way i am using a sony bravia android smart tv, no firestick or boxes or anything