• Announcements

    • Mixdoctor

      ūüĒ• NVIDIA PRO 500GB GIVEAWAY HAS NOW STARTED ūüĒ•   02/20/2017

      ūüĒ• NVIDIA PRO 500GB GIVEAWAY HAS NOW STARTED ūüĒ•¬† A Big Hello to all the Guys n Gals on this wonderful forum of ours, Well we have all got together and decided that for our first Birthday on¬†our forum we are giving away a¬†Nvidia pro 500GB. The forum started March 1st 2016 and has grown over the past 12 months. Myself @Mixdoctor, @Tech Timeruuu, @Mikman001¬†and @ChrisB as well as @Yummer (who due to family commitments is no longer with us) have been here from day one helping out all our members with sorting out various problems with builds and Kodi issues over the past 12 months. Your gratitude towards us have been tremendous so we have all decided that we will offer our members and supporters a chance to win one of these latest Nvidia pro 500GB. ALL I ASK TO HELP US MAINTAIN OUR SERVER IS AFTER READING ON THIS JUST CLICK AND TAKE A LOOK AROUND OUR SITE THANK YOU Contest begins NOW¬†and ends March 22nd 2017.
      Good luck to everyone that enters. Enter up to 5 times and share the giveaway as much as you can to improve your odds. This contest is open to everyone and we will ship worldwide. All you have to do¬†is CLICK HERE TO ENTER OUR GIVEAWAY and again¬†JUST CLICK AND TAKE A LOOK AROUND THE GIVEAWAY SITE THANK YOU Again we would like to thank everyone for all there help and support over the past 12 months and we are all looking forward¬†to helping you all over the next 12 months. ¬† GIVEAWAY UPDATE 27th FEBRUARY OK People we are now giving away 2 of these Nvidia 500gb devices hence you not got more chance to win ‚ÄúUPDATE 1st March‚ÄĚ Now we have 2 Nvidia Shield Pro's, For the third winner now have an Amazon Fire Tv. All you have to do¬†is¬†CLICK HERE TO ENTER OUR GIVEAWAY¬†and again¬†JUST CLICK AND TAKE A LOOK AROUND THE GIVEAWAY SITE THANK YOU ūüĎć ¬†CHECK OUT OUR NEW YOUTUBE CHANNEL BY¬†CLICKING HERE¬† ūüėéThe Mixdoctor¬†ūüė鬆Team Member of¬†forum.place,¬†streamhelp.org¬†&¬†Extreme¬†Kodi¬†Testing¬†(¬†Check us out too )
      Tech Timeruuu founder of forum.place and streamhelp.org and streamhelp video channel
      Mikman001 founder of Extreme Kodi Testing ( Check this out ) and team member of forum.place
      ChrisB developer of The One and Only Beast Build The Beast on Youtube You Can Now Follow Me On Twitter https://twitter.com/Kodi_Mixdoctor
      ¬† CHECK OUT OUR LATEST SITE ¬†Stream Help¬†http://streamhelp.org¬† If We Or¬†This Forum Has Helped You Please Consider Donating To Keep All Videos And Forums Up To Date And Active As The Server Costs Are Great¬† Remember Click Around The Adverts As This Also Helps Pay For Server Costs Thank You¬†¬†And Have A¬†Great Day ūüŹĶ ¬†KODI¬†DISCLAIMER
      We are not connected to or in any other way affiliated with Kodi, Team Kodi, or the XBMC Foundation. The 3rd Party addons are not the property of Kodi.tv and not supported by them. Third party addons will not receive any support in official Kodi channels, including the Kodi forums and various social networks
    • Mixdoctor

      ūüĒ•ūüĒ• THE NEW ROYALIST BUILD (Kodi 16.1) IS¬†NOW IN BOTH WIZARDS ūüĒ•ūüĒ•   03/08/2017

      ūüĒ•ūüĒ• THE NEW ROYALIST BUILD IS¬†NOW IN BOTH WIZARDS ūüĒ•ūüĒ• Hello again everyone, Well Mr¬†@Tech Timeruuu¬†has been hard at work and our very own build The Royalist has now been¬†completely updated and this version is for¬†Kodi¬†16.1 Jarvis. Please note this will not work on¬†Kodi¬†17¬†Krypton¬†it is only for¬†Kodi¬†16.1 Jarvis. If you are looking for The Royalist Build for Krypton please¬†CLICK HERE.¬†The Royalist can be found in the wizards so go ahead and give it a try as it's an amazing build. REMEMBER TO VERIFY YOUR EMAIL!¬†I hate typing in CAPS but a lot of people forget this small step.

      The U.K. server is: http://thebeast1.com
      The U.S. server is: http://thebeast2.com

      As always please register here: http://thebeast1.com/ and use the following repo: http://thebeast1.com/repo

      Backup server here:¬†http://thebeast2.com/¬†and use the following repo:¬†http://thebeast2.com/repo PLEASE NOTE¬†when you are¬†registering only use letters and numbers ( apart from the @ in your email ) and do not use any symbols what so ever like¬†(¬†!#$%^&*()_+?><¬†). OK Enjoy our build everybody ¬† ¬†CHECK OUT OUR NEW YOUTUBE CHANNEL BY¬†CLICKING HERE¬† ¬† ūüėéThe Mixdoctor¬†ūüė鬆Team Member of¬†forum.place¬†&¬†Extreme¬†Kodi¬†Testing¬†(¬†Check us out too ) ¬† ¬†You Can Now Follow Me On Twitter¬†https://twitter.com/Kodi_Mixdoctor
      ¬† CHECK OUT OUR LATEST SITE ¬†Stream Help¬†http://streamhelp.org¬† If We Or¬†This Forum Has Helped You Please Consider Donating To Keep All Videos And Forums Up To Date And Active As The Server Costs Are Great¬† Remember Click Around The Adverts As This Also Helps Pay For Server Costs Thank You¬†¬†And Have A¬†Great Day ūüŹĶ ¬†KODI¬†DISCLAIMER
      We are not connected to or in any other way affiliated with Kodi, Team Kodi, or the XBMC Foundation. The 3rd Party addons are not the property of Kodi.tv and not supported by them. Third party addons will not receive any support in official Kodi channels, including the Kodi forums and various social networks
    • Mixdoctor

      ūüĒ•ūüĒ• THE BEAST KRYPTON MARCH 14th UPDATE NOW READY TO INSTALL ūüĒ•ūüĒ•   03/14/2017

      THE BEAST KRYPTON MARCH 14th UPDATE NOW READY TO INSTALL The team has been working hard again to bring you the very latest update of The Beast Krypton for Kodi 17. PLEASE NOTE this build is for Kodi 17 Krypton only, If you looking for The Beast Kodi 16.1 Jarvis Build please CLICK HERE. For¬†information and install guide. OK this is going to be a different announcement below I am putting the how to instructions in text and underneath will be the how to video guide, so if you follow everything you should have no problems at all installing our new build. ‚̧ԳŹ Happy installing Guys n Gals and please support¬†our forum costs by¬†just clicking on a¬†few of our adverts please ‚̧ԳŹ How to install the latest BEAST update March 14th 2017
      Here is how to install the latest BEAST Build
      Head to https://thebeast1.com UK or https://thebeast2.com USA Add a username, email address & password and then click Register
      After the registration notification appears‚ÄĚThank you for registering with us. Please log in to continue.‚ÄĚ select log in
      Scroll down to the bottom for the login box. Enter the email & password you used in the first step and click Log in
      In the next screen you should see your username and email. If they are correct click on Verify Here
      If you get a message saying your address has now been verified you can now move on to installing the build Open Kodi
      Select SYSTEM, File Manager
      Select Add Source
      Select None
      Type the following EXACTLY https://thebeast1.com/repo/ and select Done
      or for the USA source please use¬†https://thebeast2.com/repo¬†‚Äď but you must sign up at¬†https://thebeast2.com¬†for this Highlight the box underneath Enter a name for this media Source, type beast & Select OK
      Go back to your Home Screen
      Select SYSTEM
      Select Add-Ons
      Select Install from zip file
      Select beast
      Select plugin.video.beast.zip
      Wait for Wizard enabled notification
      Go back to your Home Screen
      Select PROGRAMS
      Highlight ‚Äď DO NOT SELECT ‚Äď The Beast Wizard Open the Context Menu (C on your keyboard, right click with a mouse, long press on touch screen devices or Menu button on your remote) and select Add-on settings Add the Email and Password you created at the beginning of the guide and select OK
      Select The Beast Wizard
      Select the build you wish to install from this wizard
      The Beast will now start to download
      After the download completes the build will extract
      After extraction if you are on an Android/Amazon device unplug and plug back in and the Beast will be installed and ready to use. If on any other type of device select OK
      Select OK again As always please like this video and subscribe to my channel to keep bringing you awesome videos. Official site: http://streamhelp.org
      Help/Support Forum: http://koditalk.org
      Follow me on twitter: https://twitter.com/Kodi_Mixdoctor
      Facebook:¬†https://www.facebook.com/profile.php?id=100015663541691 ¬† ¬† ¬†CHECK OUT OUR NEW YOUTUBE CHANNEL BY¬†CLICKING HERE¬† ¬† ūüėéThe Mixdoctor¬†ūüė鬆Team Member of¬†forum.place¬†&¬†Extreme¬†Kodi¬†Testing¬†(¬†Check us out too ) ¬† ¬†You Can Now Follow Me On Twitter¬†https://twitter.com/Kodi_Mixdoctor
      ¬† CHECK OUT OUR LATEST SITE ¬†Stream Help¬†http://streamhelp.org¬† If We Or¬†This Forum Has Helped You Please Consider Donating To Keep All Videos And Forums Up To Date And Active As The Server Costs Are Great¬† Remember Click Around The Adverts As This Also Helps Pay For Server Costs Thank You¬†¬†And Have A¬†Great Day ūüŹĶ ¬†KODI¬†DISCLAIMER
      We are not connected to or in any other way affiliated with Kodi, Team Kodi, or the XBMC Foundation. The 3rd Party addons are not the property of Kodi.tv and not supported by them. Third party addons will not receive any support in official Kodi channels, including the Kodi forums and various social networks
Sign in to follow this  
Followers 0
sam wright

issues once installed

49 posts in this topic

HI, I have the latest update on the firestick, Just upgraded to Jarvis and wanted the new updated march verstion of the Beast.

once its downloaded and is running for the first time, it will either have script logs running along the top left, or it crashes completly usually on resolution addon update and when i reopen kodi the beast has gone. I have tried force closing kodi and unpluging. please help

Share this post


Link to post
Share on other sites
1 minute ago, sam wright said:

HI, I have the latest update on the firestick, Just upgraded to Jarvis and wanted the new updated march verstion of the Beast.

once its downloaded and is running for the first time, it will either have script logs running along the top left, or it crashes completly usually on resolution addon update and when i reopen kodi the beast has gone. I have tried force closing kodi and unpluging. please help

What wizard did you download it from?

Share this post


Link to post
Share on other sites

Having exactly the same problems have installed The beast numerous time on older firesticks but today got 2 brand new ones from Amazon and they are giving me more or lees the problems noted in here, Also menus missing and background pictures. After restarting The Beast I get the original Kodi skin and menu bar but all beast add ons are in the video add ons like its only done a partial install. Have also done what TECH suggested and still the same problems. So whats happing anybody is it newer firesticks or is the Beast been corrupted. I am now resetting firestick back to factory and starting again for the 3rd time. This time not going to install firestarter incase thats the problem.

Edited by Mixdoctor

Share this post


Link to post
Share on other sites

I have the new Fire Sticks but I don't have that issue, did you unplugged from the power when the extraction finished?

Share this post


Link to post
Share on other sites

yes i did as you know i have done this many times before lol. i usually install firestarter, kodi then beast but now starting from scratch. I have set firesticks to factory default and about to start again leaving firestarter last.

 

BTW spartan@mail.com amazon now saying don't match any accounts but i got ES file exp on own account anyway 

Share this post


Link to post
Share on other sites

Yeah the spartan@mail.com is gone lol over 90 people used it in less than a minute so it got banned I guess

1 person likes this

Share this post


Link to post
Share on other sites

good idea whilst it lasted lol. let you know how I get on ok. BTW if you got a min can you explain how to get your rss feed in the Beast please.

BBL just starting again. O incase i am using a doggy firestarter link do you have one Tech? thanks m8

Share this post


Link to post
Share on other sites
2 hours ago, sam wright said:

HI, I have the latest update on the firestick, Just upgraded to Jarvis and wanted the new updated march verstion of the Beast.

once its downloaded and is running for the first time, it will either have script logs running along the top left, or it crashes completly usually on resolution addon update and when i reopen kodi the beast has gone. I have tried force closing kodi and unpluging. please help

to turn of the debug logging in kodi Jarvis and beast builds.... go to system> system > logging...... where it says enable debug logging..... uncheck this

1 person likes this

Share this post


Link to post
Share on other sites

Hi having exactly the same issues listed above. After first run of a fresh install kodi 16 and beast 1.6 update 2nd march) using the 1.1 Spartan wizard the stick crashes and reverts back to the original kodi screen (blue bubbles) with lots of stick performance data in the top left hand side of screen. Seems to always happen after the Image resolution add on is updated as Sam pointed out.

Edited by mourinho24

Share this post


Link to post
Share on other sites
26 minutes ago, Mixdoctor said:

Having exactly the same problems have installed The beast numerous time on older firesticks but today got 2 brand new ones from Amazon and they are giving me more or lees the problems noted in here, Also menus missing and background pictures. After restarting The Beast I get the original Kodi skin and menu bar but all beast add ons are in the video add ons like its only done a partial install. Have also done what TECH suggested and still the same problems. So whats happing anybody is it newer firesticks or is the Beast been corrupted. I am now resetting firestick back to factory and starting again for the 3rd time. This time not going to install firestarter incase thats the problem.

if you've got all the addons > just go to system> appearance> skin> get more and click on aeon nox.... install that and see if that works

Share this post


Link to post
Share on other sites

did that but all the list on bottom bar had gone as well. Seems strange that only today people are reporting this. I have installed The Beast about 6 times this week on m8s sticks they have had a while its funny all of a sudden this is happening. Amazon run out of sticks this week hence these are new batch that the only difference my end as i said done this loads of times with no problems so i just don't get it. ok kodi on now so now the beast will report back shortly.

btw can firestarter be installed after as i always put it on first?

Quote

 

 

Edited by Mixdoctor

Share this post


Link to post
Share on other sites

having the same issue. runs fine for about 45 seconds and than screen goes black i restart it and i got the log on top. tried clearing the cache nothing. even reinstalled kodi thinking maybe it was just a bad transfer. tried it on 2 different sticks still having the same issue. 

Share this post


Link to post
Share on other sites
2 minutes ago, Mixdoctor said:

did that but all the list on bottom bar had gone as well. Seems strange that only today people are reporting this. I have installed The Beast about 6 times this week on m8s sticks they have had a while its funny all of a sudden this is happening. Amazon run out of sticks this week hence these are new batch that the only difference my end as i said done this loads of times with no problems so i just don't get it. ok kodi on now so not the beast will report back shortly

 

when you first install the beast..... try giving it 30 secs or so before pulling plug just to make sure its fully extracted mate... once you power back on.... leave it.... (think the trouble a few are having is when the skin is trying to build menus and shortcuts etc..... instead of force closing it if it goes wrong... try power exit (if it will let you) and then relaunch and leave it to see if it updates and builds the menus.  to get rid of log ive posted a pinned post under beast menu

Share this post


Link to post
Share on other sites
7 minutes ago, Yummer said:

when you first install the beast..... try giving it 30 secs or so before pulling plug just to make sure its fully extracted mate... once you power back on.... leave it.... (think the trouble a few are having is when the skin is trying to build menus and shortcuts etc..... instead of force closing it if it goes wrong... try power exit (if it will let you) and then relaunch and leave it to see if it updates and builds the menus.  to get rid of log ive posted a pinned post under beast menu

Correct, let it update fully before doing anything

1 person likes this

Share this post


Link to post
Share on other sites

you got it when skin is building the screen goes completely black for about 10 secs and that never used to happen, this i think is where the prob lies as i have never seen it go black when it building the skins on first run of the beast. Anyway about to install will BRB

Share this post


Link to post
Share on other sites

Yeah even if you leave it and let it fully update once it gets to the Resolution add on update it just crashes (screen goes black) and Kodi restarts

Edited by mourinho24

Share this post


Link to post
Share on other sites
1 minute ago, mourinho24 said:

Yeah even if you leave it and let it fully update once it gets to the Resolution add on update it just crashes (screen goes black) and you cant fo anything but pull the plug.

yup im about to run it on my comp to see if im getting the same issue there or if its just on the sticks

Share this post


Link to post
Share on other sites

network and internet ok on firestick just checked but link not working I have a pic to prove it but how do i attach it

Share this post


Link to post
Share on other sites

im trying to access it through the 1.0.0 wizard 1.1.0 isnt working any idea why?

Share this post


Link to post
Share on other sites

I have literally just reset the stick back to factory settings again, eventually added repo then when installing from zip click on repo and nothing happens now it does not open to let you install wizard hence i don't care what anyone says i am convinced these new batches of sticks amazon have done something as I have just set my old stick back to factory and installed everything with no problem at all. The worrying thing I have 3 new sticks and the 2 I have tried are having the same problems. It has to be the new batch surely???

Share this post


Link to post
Share on other sites
45 minutes ago, Tech Timeruuu said:

Correct, let it update fully before doing anything

still having the same issue this time it went straight back to basic kodi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0