Pitluver52

Windows 10 Install trouble

10 posts in this topic

I have installed many times on firestick and Android but first time on Windows. I am running Windows 10 and what appears to be latest Kodi that I downloaded. It has a different appearance then my other platforms. Tried beast1 and beast 2 but upon downloading and extracting Dec 26th build and restarting. The initial beast screen comes up but when Kodi finishes launching it has the plain kodi appearance but all the add-ons are there. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Hi There,

Firstly make sure you are running Kodi 16.1 Jarvis and NOT Kodi 17 as 17 is still in beta stages and our builds do not support Kodi 17 until the official release of Kodi comes out.

Also the menu section is noted to sometimes not build the initial menu on first run but this is a easy fix. All you have to do is 

go to system> appearance>skin > get more and click on aeon nox....this will do it.

This seems to be a main problem for some reason

 

Stream Help and tips CHECK OUT OUR NEW YOUTUBE CHANNEL BY CLICKING HERE Stream Help and tips 

Enjoy.

?The Mixdoctor ? Team Member of forum.place & Extreme Kodi Testing ( Check us out too )

 

 You Can Now Follow Me On Twitter https://twitter.com/Kodi_Mixdoctor
 

CHECK OUT OUR LATEST SITE  Stream Help http://streamhelp.org Stream Help and tips

If We Or This Forum Has Helped You Please Consider Donating To Keep All Videos And Forums Up To Date And Active As The Server Costs Are Great 

Remember Click Around The Adverts As This Also Helps Pay For Server Costs

Thank You :) And Have A Great Day ?

 KODI DISCLAIMER
We are not connected to or in any other way affiliated with Kodi, Team Kodi, or the XBMC Foundation. The 3rd Party addons are not the property of Kodi.tv and not supported by them. Third party addons will not receive any support in official Kodi channels, including the Kodi forums and various social networks

Share this post


Link to post
Share on other sites

Yes sounds to me as I also run Kodi on win 10 that you may have downloaded Kodi 17 Krypton

and it's not supported yet as it's only in beta 7 stages . Make sure you uninstall and browse to 

C:/ users / * Your user name * / AppData ( you may need to show hidden files to see ) / roaming 

and delete anything Kodi , Then reinstall Kodi 16.1 Jarvis and everything should go ok ....

Share this post


Link to post
Share on other sites

Hi Mikman,

still no posts in windows section PSML ????

What you playing at lol

talk later tonight if IO can find you M8

?The Mixdoctor ? Team Member of forum.place & Extreme Kodi Testing ( Check us out too )

 

 You Can Now Follow Me On Twitter https://twitter.com/Kodi_Mixdoctor
 

CHECK OUT OUR LATEST SITE  Stream Help http://streamhelp.org Stream Help and tips

If We Or This Forum Has Helped You Please Consider Donating To Keep All Videos And Forums Up To Date And Active As The Server Costs Are Great 

Remember Click Around The Adverts As This Also Helps Pay For Server Costs

Thank You :) And Have A Great Day ?

 KODI DISCLAIMER
We are not connected to or in any other way affiliated with Kodi, Team Kodi, or the XBMC Foundation. The 3rd Party addons are not the property of Kodi.tv and not supported by them. Third party addons will not receive any support in official Kodi channels, including the Kodi forums and various social networks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Donate

    Please donate to support this community. We appreciate all donations!

    Donate Sidebar by DevFuse
  • Who's Online (See full list)

    There are no registered users currently online

  • Popular Contributors

    Nobody has received reputation this week.

  • Forum Statistics

    • Total Topics
      2,387
    • Total Posts
      8,605